Hallo, Gast!


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] Problem mit Nvidia 340.101 ??
#1
Hallo
Einer meiner VDR,s bootet nicht mehr durch wenn der TV aus ist. Es war eine von neuinstallation von gestern , mit dist-upgrade ..
Mit Timer gesetzte Aufnahmen werden nicht abgearbeitet. Der VDR wacht zur Timerzeit auf. Aber Aufnahmen werden nicht gespeichert.
Ist der TV an bevor eine Aufnahme ansteht nimmt er ohne Probleme auf.
Evtl.   liegt es am dist-upgrade auf Nvidia 340.101
Folgende Fehlermeldung taucht im syslog auf
Feb  9 09:02:30 Esprimo7 nvidia-persistenced: Started (10785)
Feb  9 09:02:30 Esprimo7 nvidia-persistenced: The daemon no longer has permission to remove its runtime data directory /var/run/nvidia-persistenced
Feb  9 09:02:30 Esprimo7 nvidia-persistenced: Shutdown (10785)
Feb  9 09:02:31 Esprimo7 nvidia-persistenced: Started (10802)
Feb  9 09:02:31 Esprimo7 nvidia-persistenced: The daemon no longer has permission to remove its runtime data directory /var/run/nvidia-persistenced
Feb  9 09:02:31 Esprimo7 nvidia-persistenced: Shutdown (10802)
Feb  9 09:02:31 Esprimo7 kernel: [  733.245268] init: easyvdr-desktop main process (10752) terminated with status 1
Feb  9 09:02:31 Esprimo7 kernel: [  733.245301] init: easyvdr-desktop main process ended, respawning
Feb  9 09:02:36 Esprimo7 kernel: [  737.803483] init: plymouth-stop pre-start process (10824) terminated with status 1
Feb  9 09:02:36 Esprimo7 easyvdr-config-display-manager: disable xdg ubuntu services
Feb  9 09:02:36 Esprimo7 easyvdr-config-display-manager: enable display-manager
Feb  9 09:02:36 Esprimo7 easyvdr-desktop: start lightdm
Feb  9 09:02:36 Esprimo7 nvidia-persistenced: Started (10860)
Feb  9 09:02:37 Esprimo7 nvidia-persistenced: The daemon no longer has permission to remove its runtime data directory /var/run/nvidia-persistenced
Feb  9 09:02:37 Esprimo7 nvidia-persistenced: Shutdown (10860)
Feb  9 09:02:37 Esprimo7 nvidia-persistenced: Started (10877)
Feb  9 09:02:37 Esprimo7 nvidia-persistenced: The daemon no longer has permission to remove its runtime data directory /var/run/nvidia-persistenced
Feb  9 09:02:37 Esprimo7 nvidia-persistenced: Shutdown (10877)
Feb  9 09:02:37 Esprimo7 kernel: [  739.302378] init: easyvdr-desktop main process (10827) terminated with status 1
Feb  9 09:02:37 Esprimo7 kernel: [  739.302403] init: easyvdr-desktop main process ended, respawning
Feb  9 09:02:42 Esprimo7 kernel: [  743.888380] init: plymouth-stop pre-start process (10899) terminated with status 1
Feb  9 09:02:42 Esprimo7 easyvdr-config-display-manager: disable xdg ubuntu services
Feb  9 09:02:42 Esprimo7 easyvdr-config-display-manager: enable display-manager
Feb  9 09:02:42 Esprimo7 easyvdr-desktop: start lightdm

Diese Meldungen wiederholen sich alle 2 Sekunden und müllen das syslog voll.
Wenn ich mir per Windows Explorer den Ordner / var/run/nvidia-persistenced
anschaue wird dieses Ordner alle 2 Sekunden neu erstellt und auch wieder gelöscht.
Rufe ich das EasyPortal auf per IP Adresse von einen Windows Rechner aus
und auf System gehe , steht dort " Leider ist der VDR nicht aktiv , deshalb kann die
Aufnahmekapazität nicht berechnet werden. Klicke ich dann auf VDR-Starten,
wird der Timer  abgearbeitet und die Aufnahme startet erst jetzt.
Und der VDR läuft ganz normal weiter und kann auch beendet werden.
Im Anhang noch das komplette easyinfo..
Wer hat da eine Idee woran das liegen kann . Hoffe nicht an neuen Nvidia 340.101
Wenn keiner eine Lösung hat werde ich morgen noch mal neu installieren mit dem default
Nvidia 340.98. Hoffentlich ist der noch vorhanden. Den benötige ich fuer die eingebaute GT 210..
Gruß
Oberlooser


Angehängte Dateien
.zip   easyinfo.zip (Größe: 72,24 KB / Downloads: 0)
VDR : Digitainer I Gehäuse - MSI G41M P25 Board - CPU-Intel P4 E5700 - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI - Mystique SaTiX S2 PCI-e 1 + Skystar 2.6D - 1TB W.D. Green HDD - LG GH24NSC0 DVD - Atric seriell mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.0-64 Stable  ISO - Softhddevice mit Pulseaudio und Blackholefrodo OSD - Kodi 17.4 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
 Zitieren
#2
Hi,
das gleiche Problem hatte ich auch vor 2 Wochen. Näheres siehe in diesem Thread:

VDR startet nicht bei ausgeschalteten Monitor

Abhilfe hat eine neue Version des VDR geschaffen. Link ist auch im Beitrag. 
Seitdem ist noch nichts passiert, Bleifuss hat noch nicht wieder geantwortet.

Gruß
Mandroid
Hardware: Gigabyte H110M-S2H + Intel® Pentium™ G4400 @ 3.30 GHz mit 8 GB DDR4 RAM, System HDD: Toschiba Q300 120GB, Media HDD: Hitachi HUA72302 2TB, Grafik: Asus GT 730 passiv, DVB: TBS 6982SE (Dual Tuner) Unicable Anschluss; IR: Artic Ir-Wakeup-USB ECO + One4All URC 6440; 
Software: Easyvdr 3.0 
 Zitieren
#3
Danke Mandroid
Für die Info, warte noch mal ab was die Experten dazu sagen
Dann werde ich das mal hier ausprobieren, was bei Dir geholfen hat.

Bleifuss2 schrieb: Versucht mal diese Version

Code:
wget https://launchpad.net/~easyvdr-team/+archive/ubuntu/3-base-testing/+files/easyvdr_3.0.13-0easyVDR3~trusty_amd64.deb

Rest siehe oben. Ich denke dann geht's wieder.

Ein Easyinfo wäre schön auch wenn es läuft.

Gruß
Bleifuss


mfG Oberlooser
VDR : Digitainer I Gehäuse - MSI G41M P25 Board - CPU-Intel P4 E5700 - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI - Mystique SaTiX S2 PCI-e 1 + Skystar 2.6D - 1TB W.D. Green HDD - LG GH24NSC0 DVD - Atric seriell mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.0-64 Stable  ISO - Softhddevice mit Pulseaudio und Blackholefrodo OSD - Kodi 17.4 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
 Zitieren
#4
Hallo Helmut

Du musst das aus Testing installieren, sollte es bei dir auch laufen kommt es nach stable.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#5
Danke Peter
werde es morgen testen.
Kann jetzt nix machen.
Meine bessere Hälfte schaut gerade fern.
gn8
Gruß Helmut
VDR : Digitainer I Gehäuse - MSI G41M P25 Board - CPU-Intel P4 E5700 - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI - Mystique SaTiX S2 PCI-e 1 + Skystar 2.6D - 1TB W.D. Green HDD - LG GH24NSC0 DVD - Atric seriell mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.0-64 Stable  ISO - Softhddevice mit Pulseaudio und Blackholefrodo OSD - Kodi 17.4 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
 Zitieren
#6
Macht nichts, ich bin eh beschäftigt...
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#7
HI Peter
Das Update hat es gebracht. Funzt jetzt wieder .. Also am Nvidia Treiber hat es nicht gelegen ..
@mango der 340.101 ist OK
Zum Test hatte ich auf ARD die Tagesschau um 15:00 Uhr , 16:00 Uhr und 17:00 im Timer angelegt.
Die Brückenzeit zwischen den angelegten Timern ist bei mir auf 20 min. eingestellt.
So das er nach jeder Tagesschau Aufnahme ausschaltet bzw. runterfährt und zur nächten Aufnahme wieder hoch fährt.
Alle drei programmierte Timer wurden abgearbeitet . Die Aufnahmen waren alle 3 OK.
Dank+e das es jetzt wieder geht..
Natürlich würde mich interessieren wo es nun denn dran gelegen hat.
 
Für alle wo es auch nicht geht:
Code:
wget https://launchpad.net/~easyvdr-team/+archive/ubuntu/3-base-testing/+files/easyvdr_3.0.13-0easyVDR3~trusty_amd64.deb
Muss nach dem Download noch installiert werden mit:
Code:
dpkg -i easyvdr_3.0.13-0easyVDR3~trusty_amd64.deb
PS. brauchst Du noch das syslog bzw. easyinfo..

Gruß
Helmut alias Oberlooser
VDR : Digitainer I Gehäuse - MSI G41M P25 Board - CPU-Intel P4 E5700 - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI - Mystique SaTiX S2 PCI-e 1 + Skystar 2.6D - 1TB W.D. Green HDD - LG GH24NSC0 DVD - Atric seriell mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.0-64 Stable  ISO - Softhddevice mit Pulseaudio und Blackholefrodo OSD - Kodi 17.4 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
 Zitieren
#8
Nabend Helmut

Zitat:Natürlich würde mich interessieren wo es nun denn dran gelegen hat.


Genau weiß ich es nicht mehr, Problem war das der fehlerhafte X Start nicht richtig erkannt wurde.

Danke für das testen

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#9
Hallo Zusammen,

ich habe letztens neu aufgesetzt und seither das beschriebene Phänomen: der Rechner, bzw. vdr startet nicht ohne dass der Fernseher (über hdmi angeschlossen) angeschaltet ist.

Allerdings müsste doch die beschriebene Version inzwischen in der stable-Version angekommen sein? Zumindest läuft der Download auch nicht durch. Im log finde ich darüber gar keine Einräge. Ein aktuelles easyinfo hänge ich an.

Kann mir jemand helfen?

Danke, Balduin


Angehängte Dateien
.zip   easyinfo (2).zip (Größe: 73,57 KB / Downloads: 1)
easyVDR 3.0-stable - Asus A8N-E Sockel 939 - Athlon 3500+ - Nvidia GT 630 GK 208 - 4GB DDR-400 - 120 GB SSD SanDisk - Aufnahmen auf Server mit Openmediavault - 2 x DVBSKY S952 Dualtuner PCIe - Digibit R1 SAT>IP - DVD-LW
 Zitieren
#10
Laut dem Log läuft der VDR



Zitat:Mon Sep  4 23:19:28 CEST 2017: wait for vdr
Mon Sep  4 23:19:28 CEST 2017: 2/3 job easyvdr-vdr is running
Mon Sep  4 23:19:28 CEST 2017: 2/3 start easyvdr-pchanger
Mon Sep  4 23:19:28 CEST 2017: 3/3 starting job easyvdr-frontend
Mon Sep  4 23:19:29 CEST 2017: ready
*************************************************
Mon Sep  4 23:31:00 CEST 2017: 1/3 starting job easyvdr-desktop
Mon Sep  4 23:31:05 CEST 2017: 1/3 set-monitor-layout
Mon Sep  4 23:31:06 CEST 2017: 1/3 show easyvdr-logo
Mon Sep  4 23:31:06 CEST 2017: delay lircd 2 s
Mon Sep  4 23:31:08 CEST 2017: wait for remote 2 s
Mon Sep  4 23:31:10 CEST 2017: 2/3 starting job easyvdr-vdr
Mon Sep  4 23:31:14 CEST 2017: wait for vdr
Mon Sep  4 23:31:15 CEST 2017: wait for vdr
Mon Sep  4 23:31:16 CEST 2017: 2/3 job easyvdr-vdr is running
Mon Sep  4 23:31:16 CEST 2017: 2/3 start easyvdr-pchanger
Mon Sep  4 23:31:16 CEST 2017: 3/3 starting job easyvdr-frontend
Mon Sep  4 23:31:16 CEST 2017: ready
*************************************************
Tue Sep  5 19:09:25 CEST 2017: 1/3 starting job easyvdr-desktop
Tue Sep  5 19:09:28 CEST 2017: 1/3 set-monitor-layout
Tue Sep  5 19:09:29 CEST 2017: 1/3 show easyvdr-logo
Tue Sep  5 19:09:29 CEST 2017: delay lircd 2 s
Tue Sep  5 19:09:31 CEST 2017: wait for remote 2 s
Tue Sep  5 19:09:33 CEST 2017: 2/3 starting job easyvdr-vdr
Tue Sep  5 19:09:38 CEST 2017: wait for vdr
Tue Sep  5 19:09:39 CEST 2017: 2/3 job easyvdr-vdr is running
Tue Sep  5 19:09:39 CEST 2017: 2/3 start easyvdr-pchanger
Tue Sep  5 19:09:39 CEST 2017: 3/3 starting job easyvdr-frontend
Tue Sep  5 19:09:39 CEST 2017: ready

#####################################################

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#11
Hi bleifuß,

Danke für deine Mühe. Der erste Startversuch heute war ein paar Minuten vor den Logeinträgen um 19.08 Uhr. Im Log steht der erfolgreiche Bootversuch mit angeschaltetem Fernseher. Der Rechner zeigt nach außen keine Zeichen dass er nicht richtig startet, normalerweise müsste der doch piepen, wenn irgendwas zu Grundlegendes nicht stimmt, oder? 

Wobei, da fätt mir ein: wenn ich nach dem erfolglosen Versuch auf den Powertaster drücke, geht die Power-LED direkt aus und der Rechner kann neu gestartet werden. Das ist doch auch nicht normal?

Aber einen Monitor anschließen um zu prüfen was da vorgeht, kann ich ja auch nicht, da startet er ja durch...

Gruss Balduin
easyVDR 3.0-stable - Asus A8N-E Sockel 939 - Athlon 3500+ - Nvidia GT 630 GK 208 - 4GB DDR-400 - 120 GB SSD SanDisk - Aufnahmen auf Server mit Openmediavault - 2 x DVBSKY S952 Dualtuner PCIe - Digibit R1 SAT>IP - DVD-LW
 Zitieren
#12
Zitat:Wobei, da fätt mir ein: wenn ich nach dem erfolglosen Versuch auf den Powertaster drücke, geht die Power-LED direkt aus und der Rechner kann neu gestartet werden. Das ist doch auch nicht normal?
Wenn der PC sofort ausgeht ist er nicht über das Bios hinaus gelaufen.
Du musst doch an der LED HDD sehen ob er bootet, die muss einige Sekunden blinken.
Hast du noch einen PC / Laptop?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#13
Hmm, ich habe jetzt noch ein wenig herumprobiert und mir kommt die Sache immer komischer vor.
  • Zuverlässig nachstellen kann ich das Phänomen nicht. Bei meinen letzten Versuchen ist der Rechner auch ohne Fernseher sporadisch hochgefahren.
  • Zuletzt fuhr er um 23.20 Uhr nicht hoch.
  • Davon gibt es auch keinen Log-Eintrag.
  • Allerdings beginnt der nächste Log-Eintrag plötzlich beim 1.1. um 1.00 Uhr, springt einige Zeit später aber auf das aktuelle Datum um.
Kann es sein dass mich mein treues Mainboard so langsam im Stich lässt?

Ja, ich habe noch weitere Rechner zur Verfügung. Was könnte ich denn versuchen, bleifuß?


Angehängte Dateien
.zip   easyinfo (3).zip (Größe: 123,29 KB / Downloads: 1)
easyVDR 3.0-stable - Asus A8N-E Sockel 939 - Athlon 3500+ - Nvidia GT 630 GK 208 - 4GB DDR-400 - 120 GB SSD SanDisk - Aufnahmen auf Server mit Openmediavault - 2 x DVBSKY S952 Dualtuner PCIe - Digibit R1 SAT>IP - DVD-LW
 Zitieren
#14
Bio,s Batterie wechseln evtl.und Einstellungen im Bio,s überprüfen.
VDR : Digitainer I Gehäuse - MSI G41M P25 Board - CPU-Intel P4 E5700 - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI - Mystique SaTiX S2 PCI-e 1 + Skystar 2.6D - 1TB W.D. Green HDD - LG GH24NSC0 DVD - Atric seriell mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.0-64 Stable  ISO - Softhddevice mit Pulseaudio und Blackholefrodo OSD - Kodi 17.4 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
 Zitieren
#15
Hi, 
Sollte echt die Batterie sein... 
Sonst kannst du per ssh oder easyportal rauf... 
Und das Live-Plugin gibt es auch noch 
MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#16
Im Log sieht man nichts.
Aber das mit der Batterie kan sein, Linux mag es überhaupt nicht wenn die Uhr zurück gesetzt wird.
Sprünge in die Zukunft sind unproblematischer. Oder bootest du immer mal wieder Windows auf dem Rechner?

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#17
Hallo Zusammen, sorry dass ich mich nicht mehr gemeldet hatte... Danke der Nachfrage, Oberlooser!

Einen neue BIOS-Batterie brachte leider keine Linderung. Da habe ich mir gebraucht ein neues Mainboard mit Core2Quad Prozessor und reichlich RAM besorgt. Das habe ich die letzten Tage eingerichtet, neu installiert etc.

Und es läuft bislang super! 

Die Installation von easy-vdr ist ja wirklich easy, vielen Dank für Eure tolle Arbeit.

Beide TV-Karten werden stabil erkannt, der VDR reagiert auch auf einen nachträglich eingeschalteten Fernseher zuverlässig, alle programmierten Aufnahmen klappen etc.

Danke und Grüsse,

Balduin
easyVDR 3.0-stable - Asus A8N-E Sockel 939 - Athlon 3500+ - Nvidia GT 630 GK 208 - 4GB DDR-400 - 120 GB SSD SanDisk - Aufnahmen auf Server mit Openmediavault - 2 x DVBSKY S952 Dualtuner PCIe - Digibit R1 SAT>IP - DVD-LW
 Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste